PreviousNextTracker indexSee it online !

(93/314) 2105773 - plugin is corrupt!


I would like to use the JavaCore plugin. After downloading the plugin and moving the jar archive to the jars folder in JEdit, I restarted JEdit and a dialog box opens and states that the JavaCore.jar requires version 0.4.2 or later of jakartacommons.JakartaCommonsPlugin. So I downloaded the 0.6 version of the plugin that I found on the "All Plugins" page of the JEdit web site.

When I try to open the downloaded zip file my system says that the file is corrupted and cannot open it. Please referr to the jpeg image of the messages I have attached to this posting.

Can anyone tell me if there is a work around for this such that I can get the necessary plugin required to use the JavaCore plugin?

thanks all

Submitted gmarshall56 - 2008-09-11 - 14:22:55z Assigned nobody
Priority 5 Category None
Status Open Group None
Resolution None Visibility No


2008-09-11 - 14:27:45z
Hi, I cannot reproduce this, I downloaded it from the MESH-Solutions mirror, could you retry ?


2008-09-11 - 14:22:55z

jpeg image of messages from JEdit plugin error