PreviousNextTracker indexSee it online !

(144/314) 3178187 - FTPException 500 Unknown Command on Buffer saving

Hello, I am using FTP client and until yesterday it worked well.

Now it started to show unexpected errors at different times. When I close JEdit and open again, after a while these errors start again. I have included the activity log.

I am using JEdit 4.3.2. I tried JEdit 4.4pre1 too, but it gave same errors.

After this error occured first time, I closed JEdit and opened it again. (I was using 4.4pre1 at that moment). It gave unexpected errors and nothing worked (even the close button did not close JEdit). I killed JEdit, downloaded 4.3.2, and tried. Everything worked OK for awhile, but today again the errors started to appear.

I do not know if this is JEdit core bug or FTP plugin bug, but I posted it here.

Full activity log is included, I replaced FTP usernames and addresses with {user} and {site}.


Submitted rauni - 2011-02-11 - 11:15:30z Assigned nobody
Priority 5 Category None
Status Open Group None
Resolution None Visibility No



2011-02-11 - 11:15:30z

Zip from activity.log (it was 300 kb)