PreviousNextTracker indexSee it online !

(16/33) 3613646 - jEdit.exe doesn't run with java 7

When new version of java (java version "1.7.0_10") was installed on my machine, jEdit.exe started to write that it needs version 1.6.0. Anyway the command javaw -jar "path/to/jedit.jar" works well, so it seems to that some too restrictive check unnecessarily blocks jEdit launcher to start editor with newer Java version.

Submitted ivopeterka - 2013-05-21 - 08:18:54z Assigned nobody
Priority 5 Category None
Status Open Group None
Resolution None Visibility No