PreviousNextTracker indexSee it online !

(15/314) 1335719 - Java Insight broken

When using on the commands through the file system
browser, the thing returns a Bean Shell Error:
Error in method invocation: Static method
[;, java.lang.String ) not
found in class'javainsight.ByteCodeVFS' : at Line: 4 :
in file: inline evaluation of:
``__internal_action_vfs_class(ns) {
this.callstack.set(0,ns); javainsight.Byte . . . '' :
javainsight .ByteCodeVFS .handleBrowserAction ( view ,
files , javainsight .ClassVFS .PROTOCOL )

Submitted nobody - 2005-10-23 - 19:56:03z Assigned nobody
Priority 5 Category None
Status Open Group None
Resolution None Visibility No


2006-08-30 - 07:39:25z
Logged In: YES

Java Insight needs a new maintainer.
2010-10-17 - 14:25:22z
Today I had this same error trying to Decompile a class inside a .jar.
Outside the jar everything worked as expecet
2010-10-20 - 14:09:32z
I have this issue too, but it normally works for me if I retry the operation. I looked into this once but wasn't able to find anything obviously wrong. As you can see, this plugin has been broken for a while.